Pause in Activity Stream and Custom Alerts
Incident Report for Obsidian Security
Resolved
This incident has been resolved, and all affected services have been restored. All services are now fully operational.
If you encounter any further issues, please reach out to our support team.
Posted Aug 08, 2024 - 22:53 PDT
Identified
We are currently investigating an issue impacting the Obsidian activity stream and custom alerts. Customers may experience a pause in activity and a delay in custom alerts during this period.
Posted Aug 08, 2024 - 18:23 PDT
This incident affected: Threat Management.