[Admin Authentication] Issues with authenticating to Obsidian Admin portal

Incident Report for Obsidian Security

Resolved

This incident has been resolved.
Posted Jan 26, 2024 - 14:23 PST

Monitoring

Our monitoring recently discovered an issue with our Admin portal authentication service which might have prevented users from successfully authenticating to the Obsidian platform. Our team has restored the services and are now monitoring. If you are still experiencing any symptoms, please open a support ticket and we will assist in investigating the same.
Posted Jan 26, 2024 - 12:31 PST
This incident affected: Platform Services (Admin Portal and UI, Admin Authentication & SSO).