Potential Threat Alert Generation Delay

Incident Report for Obsidian Security

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 05:32 PDT

Update

This issue has been resolved. A fix addressing the underlying issue was implemented and streaming alert generation has returned to normal.
Posted Jun 12, 2025 - 05:31 PDT

Update

We have further scoped the identified issue with one of the underlying components responsible for alert generation, and for the subset of potentially impacted customers found that any alert generation delay will be limited to those alerts designated as "Streaming" within the threat catalog. We will post additional updates as we continue our investigation.
Posted Jun 11, 2025 - 11:52 PDT

Identified

Our monitoring has identified a potential issue with one of the underlying components responsible for alert generation. Although we have not identified a direct impact at this time, for a subset of customers, there is a possibility that alerts generated might be delayed as time progresses. We will post additional updates as we continue our investigation.
Posted Jun 11, 2025 - 11:21 PDT
This incident affected: Threat Management.