Delayed alerts and activity module population
Incident Report for Obsidian Security
Resolved
This incident has been resolved. All activity event processing and alerting queues have returned to normalized levels.

If you encounter any further issues, please reach out to our support team.
Posted Oct 09, 2024 - 08:38 PDT
Monitoring
A fix to address delays with event population and alerting has been deployed, and backlogged events are being processed successfully at this time. Obsidian's operations team will continue to actively monitor processing queues, and further updates will be posted to this incident notification once queues have been fully processed.
Posted Oct 08, 2024 - 12:19 PDT
Update
We have identified the offending component and are continuing to work towards development of a fix to address the underlying issue. Further updates will be posted on this incident notification as we progress towards full resolution.
Posted Oct 08, 2024 - 08:22 PDT
Identified
We have identified an issue that may result in delayed event population within the activity module and a delay in alerts being triggered. Our teams are currently working to mitigate the issue and any updates will be posted on this incident notification.
Posted Oct 08, 2024 - 05:49 PDT
This incident affected: Threat Management and Platform Services (Action Policies).