Error encountered when accessing the settings page for the browser extension module

Incident Report for Obsidian Security

Resolved

The issue has been resolved and confirmed to be working as expected.

We appreciate your patience and understanding during this time. If you experience any further issues, please do not hesitate to reach out.
Posted Apr 23, 2025 - 13:02 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 23, 2025 - 12:47 PDT

Investigating

We are currently investigating an issue impacting the ability to successfully load the settings page for the Obsidian Browser Extension module that may result in an UI error or 50x error upon navigating to the page.
Posted Apr 23, 2025 - 12:15 PDT
This incident affected: Platform Services (Admin Portal and UI).