Delayed alerts and activity module population
Incident Report for Obsidian Security
Resolved
This incident has been resolved. All activity event processing and alerting queues have returned to normalized levels.

If you encounter any further issues, please reach out to our support team.
Posted Oct 31, 2024 - 07:38 PDT
Monitoring
Mitigation actions have been taken to address the underlying issue resulting in delayed alerting and activity module population. Backlogged activity data are being processed successfully, and Obsidian's operations team will continue to actively monitor processing queues. Further updates will be posted to this incident notification once queue depths have returned to normal levels.
Posted Oct 30, 2024 - 10:03 PDT
Investigating
We have identified an issue that may result in delayed event population within the activity module and a delay in alerts being triggered. Our teams are currently working to mitigate the issue and any updates will be posted on this incident notification.
Posted Oct 30, 2024 - 08:59 PDT
This incident affected: Threat Management and Platform Services (Action Policies).