[Action Policies] Delay in Webhooks Delivery
Incident Report for Obsidian Security
Resolved
Monitoring has indicated no further occurrences and as a result, this issue is being marked as resolved.
Posted Dec 12, 2023 - 06:43 PST
Monitoring
We discovered an issue with our Action Policies that utilize Webhooks as a delivery mechanism to not have triggered properly in some instances between 02:00 UTC 12/09/2023 to 18:30 UTC 12/11/2023 . Our engineering teams have since identified the issue and have restored the service. If you are still encountering any delivery issues where Webhooks have been defined as the delivery mechanism, please open a support ticket and we will assist in investigating the same.
Posted Dec 11, 2023 - 17:52 PST
This incident affected: Platform Services (Action Policies).