Login Flow Issues due to invalid Multi-Factor Authentication (MFA)
Incident Report for Obsidian Security
Resolved
The issue has been resolved, and users should now be able to log in successfully.
Posted Aug 21, 2024 - 05:07 PDT
Identified
We have identified the issue and are working on a fix.
Posted Aug 21, 2024 - 05:00 PDT
Investigating
We are currently experiencing issues with the login process for users with Multi-Factor Authentication (MFA) enabled iUsers may encounter failures when attempting to log in with their username and password due to invalid MFA. Please note that Single Sign-On (SSO) functionality is working as expected.
Posted Aug 21, 2024 - 04:58 PDT
This incident affected: Platform Services (Admin Portal and UI, Admin Authentication & SSO).