Increased Activity Module Load Times
Incident Report for Obsidian Security
Resolved
Our teams have successfully mitigated the problem, and is now functioning at optimal performance.
Thank you for your patience and understanding while we worked to address this matter.
Your continued support and cooperation during this process are greatly appreciated.
Posted Sep 26, 2024 - 14:28 PDT
Investigating
We have identified an issue that may result in increased load times for the activity module. Our teams are currently working to mitigate the issue and any updates will be posted on this incident notification.
Posted Sep 26, 2024 - 12:42 PDT
This incident affected: Platform Services (Admin Portal and UI) and Threat Management.