We have verified that the issue affecting a subset of threat detections in US region environments has been fully mitigated. Alerting is operating as expected, and this incident is now resolved.
Posted May 27, 2026 - 07:25 PDT
Monitoring
Mitigation actions have been fully implemented for the issue affecting a subset of threat detections in US region environments. We are monitoring and reviewing telemetry to confirm the issue has been fully addressed and will provide further updates as needed
Posted May 27, 2026 - 06:44 PDT
Identified
We have identified the underlying issue affecting a subset of threat detections in US region environments and are taking actions to fully mitigate the impact. We will continue to provide updates as progress is made.
Posted May 27, 2026 - 06:09 PDT
Investigating
We are currently investigating an issue affecting a subset of threat detections in US region environments that may result in delayed alerting for impacted detections.