Maintenance schedule has been extended by an additional hour for verification to ensure that all services are operating as expected.
Posted Apr 27, 2024 - 00:49 PDT
Verifying
Verification is currently underway for the maintenance items.
Posted Apr 27, 2024 - 00:44 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 26, 2024 - 20:00 PDT
Scheduled
Purpose of Maintenance: Obsidian will be upgrading components of its data processing platform.
Region: US Start Time: 4/26/2024 8:00pm PDT Duration: 5 hours
Note: This maintenance schedule only applies to the US region i.e. only Tenants that end with obsec.io will be undergoing maintenance.
This aims to enhance our service reliability, performance, and scalability, ensuring a more robust experience.
Expected Impact: During the maintenance window, the Obsidian platform will be unavailable. Following completion of maintenance, ingestion for both state and activity data will be resumed and backfilled for the period of unavailability.
Support and Assistance: Our technical support team will be available to address any queries or concerns you may have. Please don't hesitate to reach out to our support channels for assistance.
Posted Apr 24, 2024 - 09:28 PDT
This scheduled maintenance affected: Platform Services (Admin Portal and UI, Admin Authentication & SSO, API) and Posture Management, Threat Management, Integration Management.