Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 19, 2024 - 01:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 14, 2024 - 09:43 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 14, 2024 - 09:43 PDT
Scheduled
This aims to enhance our service reliability, performance, and scalability, ensuring a more robust experience.
Expected Impact: During the maintenance window, certain functionalities of the Obsidian platform pertaining to real-time activity data processing. 1) Several momentary interruptions to the user interface 2) Delays to retrieval and processing, and therefore alerting (up to 30 minutes) 3) Inability to create new connections for the duration of the outage
Support and Assistance: Our technical support team will be available to address any queries or concerns you may have. Please don't hesitate to reach out to our support channels for assistance.