All tenants are now fully up to date with the latest Activity Data. Our teams will continue to monitor this from our side, however, this incident is now being marked as resolved.
Please reach out to our support teams in case you have any questions.
Posted Sep 25, 2024 - 06:40 PDT
Update
We have made significant progress in reducing the activity data backlog. The delay now affects only a small number of tenants, and they are recovering at a steady pace. We expect full recovery within the next 6-8 hours.
An update will be sent once the activity data is fully up to date across all tenants.
If you have any questions, please feel free to contact our support team.
Posted Sep 24, 2024 - 20:01 PDT
Update
Good news! The activity data is catching up, and we are closely monitoring the system's performance. We will provide another update once the system is fully up to date with the activity data. Thank you for your patience.
Posted Sep 24, 2024 - 15:33 PDT
Update
We are continuing to monitor this issue on our side. There are still a few tenants where the activity data is not latest and is recovering swiftly.
Posted Sep 24, 2024 - 15:28 PDT
Monitoring
We are continuing to monitor this issue on our side. There are still a few tenants where the activity data is not latest and is recovering swiftly.
Posted Sep 24, 2024 - 11:26 PDT
Identified
We have detected a delay in fetching Activity Data for a subset of customers. Impact: Activity Data: Some customers may experience delays of several hours before their activity data is fully updated. Alert Processing: A limited number of alerts may also be delayed during this time. Current Status: Our teams are actively working to optimize processes and clear the data backlog. Next Steps: We expect this issue to be resolved within a few hours. Please open a support ticket via the normal channels if you require more information or assistance.
Posted Sep 24, 2024 - 09:21 PDT
This incident affected: Threat Management and Platform Services (Connections (SaaS Applications)).