The issue causing increased load times for the Activity Module in the US region has been resolved. We appreciate your patience while our teams worked to address the issue. If you experience any further problems, please don't hesitate to contact our support team for assistance. Thank you for your understanding and continued support
Posted Oct 24, 2024 - 15:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2024 - 14:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 24, 2024 - 13:55 PDT
Investigating
We have identified an issue that may cause longer load times for the activity module in the US region. Our teams are actively working to resolve the issue, and we'll provide updates on this incident as they become available.
Posted Oct 24, 2024 - 13:38 PDT
This incident affected: Platform Services (Admin Portal and UI) and Threat Management.