This issue has been resolved. A permanent fix addressing the underlying issue was implemented, and on-going monitoring has shown no further outbound notification / action delays following deployment of the fix.
Posted Jul 01, 2025 - 07:59 PDT
Identified
Our monitoring identified an issue within our action policy framework that could have resulted in outbound notifications / actions to have not intermittently triggered on time for a subset of generated alerts starting June 17th 2025. We have put in measures to mitigate the impact and are monitoring closely. As a result of these measures, the missed notifications/actions are going to be retroactively generated, which may present itself as a delayed notification / action.
Please reach out to our support team should you have additional questions
Posted Jun 23, 2025 - 15:05 PDT
This incident affected: Platform Services (Action Policies).