Not Found ( HTTP-404) Errors when attempting to access Obsidian Environment

Incident Report for Obsidian Security

Resolved

A fix to address the issue of "Not Found" errors being displayed upon attempt to load Obsidian Environments has been released, and telemetry and post fix validation confirm a return to normal service operation.
Posted Mar 11, 2026 - 07:34 PDT

Update

We are currently investigating an issue that is resulting in users encountering a "Not Found" / HTTP-404 error when attempting to access Obsidian environments.
Posted Mar 11, 2026 - 07:07 PDT

Investigating

We are currently investigating an issue that is resulting in users encountering a "Not Found" / HTTP-404 error when attempting to access Obsidian environments.
Posted Mar 11, 2026 - 07:05 PDT
This incident affected: Platform Services (Admin Portal and UI, Admin Authentication & SSO, Connections (SaaS Applications), Action Policies, Reporting, Workflow Integrations, API) and Posture Management, Threat Management, Integration Management, Extend, Security Advisory, Notification.